Scheduled Maintenance
Incident Report for Rails Machine
Resolved
Everything looks good on the new equipment. There will be another short outage tomorrow (Jan 8) during our second scheduled maintenance window beginning at 12:01a as we finalize the upgrade.
Posted almost 2 years ago. Jan 07, 2017 - 01:29 EST
Update
The most recent attempt has been successful. We are continuing to monitor and will update with any additional info as necessary.
Posted almost 2 years ago. Jan 07, 2017 - 01:16 EST
Update
We will be making one more attempt to cutover within the hour which may cause a very short interruption in service. We apologize for the additional inconvenience.
Posted almost 2 years ago. Jan 07, 2017 - 01:09 EST
Update
Initial cutover attempts failed. We are currently working with Zayo to ensure our next attempt will be successful. We hope to make one more attempt tonight, and will update as soon as we have another window.
Posted almost 2 years ago. Jan 07, 2017 - 00:40 EST
Monitoring
Just a reminder that we'll be performing scheduled maintenance beginning at 12:01a Eastern tonight. Some network interruptions are to be expected, but should be resolved quickly.
Posted almost 2 years ago. Jan 06, 2017 - 23:05 EST