Network Connectivity Issues
Incident Report for Rails Machine
Resolved
At approximately 3:52am we suffered a momentary loss of all connectivity into our data center. Connectivity was restored within minutes and we are continuing to monitor the network for any additional problems. Please contact us with questions or service issues at support@railsmachine.com.
Posted almost 2 years ago. Jun 25, 2016 - 05:08 EDT
Investigating
We have detected network connectivity issues affecting the data center. We are investigating the cause of the issue and will update as soon as we know more.
Posted almost 2 years ago. Jun 25, 2016 - 03:52 EDT