PSA: Dyn DNS DDoS
Incident Report for Rails Machine
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 21, 2016 - 20:40 EDT
Monitoring
The Dyn DNS provider is undergoing a massive DDos attack right now: https://www.dynstatus.com. While there should be no direct impact on Rails Machine customers, your site may be impacted if you host your DNS with Dyn, your users are using Dyn DNS servers to resolve domains, or if your app communicates with a service that is using Dyn DNS.

We also use Dyn DNS for the managedmachine.com domain however we are using a secondary DNS provider for redundancy. It is possible that *.managedmachine.com domains won't resolve for you depending on your location and upstream DNS servers.
Posted about 2 years ago. Oct 21, 2016 - 13:35 EDT