Loss of connectivity
Incident Report for Rails Machine
Resolved
On further investigation, this issue was due to an additionally damaged PDU from Friday's surge. It has been replaced with a new PDU and service has been restored. We are still awaiting an RCA from Zayo, and will be reaching out with more information as it becomes available.
Posted over 1 year ago. Nov 14, 2016 - 17:00 EST
Identified
The power interruption on Friday has damaged the uplink equipment at our network's edge causing it to spontaneously die without warning. We are in the process of replacing the uplink now.
Posted over 1 year ago. Nov 14, 2016 - 16:32 EST
Investigating
We are investigating loss of network connecting to the datacenter right now.
Posted over 1 year ago. Nov 14, 2016 - 16:15 EST