Network Connectivity Issues
Incident Report for Rails Machine
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 28, 2016 - 21:50 EDT
Monitoring
Our monitoring systems indicate that the initial network connectivity issues have been resolved since 8:40 PM EDT. We are continuing to monitor the network for any ongoing issues.
Posted about 2 years ago. Aug 28, 2016 - 21:27 EDT
Investigating
We have received reports of sporadic network connectivity issues in and out of the datacenter. These issues don't appear to be widespread and are likely only affecting specific routes. We have reported these issues to Zayo and are working with them to identify the cause and resolve the issues as quickly as possible.
Posted about 2 years ago. Aug 28, 2016 - 20:59 EDT