Network Connectivity Issues
Incident Report for Rails Machine
Resolved
The issue has been resolved and full connectivity has been restored since 11:00am EDT. If you have any other problems please contact Rails Machine Support. We will send a post-mortem later today with the details of the outage as well as steps we are taking to prevent future outages.
Posted about 2 years ago. Nov 04, 2016 - 12:23 EDT
Monitoring
We have identified the problem and have resolved the issue for now. We will follow up with an email to all customers later today with a post-mortem.
Posted about 2 years ago. Nov 04, 2016 - 11:04 EDT
Investigating
Our monitoring systems have detected network connectivity issues to the datacenter. We are working with Zayo to identify the cause of the problem right now and will provide more details as soon as they are available.
Posted about 2 years ago. Nov 04, 2016 - 10:42 EDT