Network Connectivity Issues
Incident Report for Rails Machine
Resolved
Connectivity should be restored as of this time. Rails Machine staff is onsite in the datacenter installing redundant switching gear and accidentally severed our uplink to the datacenter. It has been replaced and connectivity is restored. We are sorry for the inconvenience this has caused.
Posted almost 2 years ago. Dec 13, 2016 - 11:22 EST
Investigating
We are investigating lost of network connectivity to the datacenter. We have Rails Machine staff onsite right now and will provide an update as soon as we know more.
Posted almost 2 years ago. Dec 13, 2016 - 11:15 EST