Several host servers offline
Incident Report for Rails Machine
Resolved
An Automatic Transfer Switch failed and had to be replaced. All instances were returned online. Please let us know if you have any questions or if you're still experiencing any problems with your service.
Posted 4 months ago. Jun 20, 2019 - 19:28 EDT
Investigating
Several host servers are offline. We are investigating the full extent of the outage and working to get everything back online as quickly as possible.
Posted 4 months ago. Jun 20, 2019 - 17:42 EDT