Network Connectivity Issues
Incident Report for Rails Machine
Resolved
This issue has been resolved since 12:26PM. Feel free to contact support@railsmachine.com for an RCA when it is available.
Posted almost 2 years ago. Jul 30, 2016 - 18:52 EDT
Monitoring
There was a network incident that affected connectivity at 12:24-12:26PM EDT. Since 12:26PM connectivity returned to normal. We are still working with Zayo to identify the cause of the incident and will provide that information as soon as it is available.
Posted almost 2 years ago. Jul 30, 2016 - 12:51 EDT
Investigating
We are investigating network connectivity issues at the datacenter. We will provide more details as soon as they are available.
Posted almost 2 years ago. Jul 30, 2016 - 12:30 EDT