Network Connectivity Issues
Incident Report for Rails Machine
Resolved
Traffic has returned to normal for about one hour at this time. We will continue to monitor, however, and update with any changes.
Posted about 2 years ago. Apr 07, 2016 - 13:18 EDT
Investigating
We are investigating network connectivity issues to sites hosted in the datacenter. We will provide updates as we assess the extent of the issue.
Posted about 2 years ago. Apr 07, 2016 - 11:57 EDT