Zayo - Emergency UPS Maintenance Notification
Incident Report for Rails Machine
Resolved
The Scheduled Maintenance has been completed.
Posted over 1 year ago. Feb 17, 2017 - 15:38 EST
Monitoring
Please be informed that zColo will be performing emergency maintenance on its Critical UPS Systems beginning at 11am EST today in response to the outage on Tuesday. The maintenance window will last through 7pm EST tonight.
During the maintenance window listed above, zColo Operations will be working with our critical power vendor to shift loads from one ups to another. There is always risk involved when transferring critical power, but we do not anticipate any impact to your services.
Posted over 1 year ago. Feb 17, 2017 - 10:49 EST