Network Instability
Incident Report for Rails Machine
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 15, 2017 - 05:27 EST
Monitoring
Only a small number of customers remain affected by the outage at present, and we're continuing to work towards restoring their service. Please email support@railsmachine.com if you're still experiencing any issues. We will be reaching out to Zayo for a full RCA, and will pass it on to all Customers as soon as we've received it.
Posted 7 months ago. Feb 15, 2017 - 03:45 EST
Update
We are continuing to work through issues caused by the Zayo power outage this evening. We appreciate your patience. Please email support@railsmachine.com with any questions, or if you're still experiencing any interruptions in service.
Posted 7 months ago. Feb 14, 2017 - 23:59 EST
Update
We are continuing to work to restore service for affected customers. If you are still experiencing an outage, please send a support request to support@railsmachine.com
Posted 7 months ago. Feb 14, 2017 - 21:32 EST
Update
Power has been restored and we're doing our best to work through the fallout caused by this issue. We appreciate your patience as we bring everyone back online. Please reach out to support@railsmachine.com with questions.
Posted 7 months ago. Feb 14, 2017 - 19:59 EST
Identified
From Zayo :
At approximately 5:40 EST, we experienced a temporary utility interruption at the data center. This temporary utility interruption caused an unknown error in our UPS which resulted in a power outage to your environment. zColo Operations are diligently working to restore power to your environment. Additional updates will be provided when available.
Posted 7 months ago. Feb 14, 2017 - 18:16 EST
Update
Preliminary reports indicate a power outage. We are continuing to investigate and are working to get things back online now.
Posted 7 months ago. Feb 14, 2017 - 17:57 EST
Investigating
We are currently investigating network instability in Atlanta and will update as soon as we have more information.
Posted 7 months ago. Feb 14, 2017 - 17:43 EST