Atlanta Packet Loss
Incident Report for Rails Machine
Resolved
Though the attack subsided, the customer targeted by this incident has been migrated to limit the effect on the rest of our customers should the attacks resume. If you have any questions or concerns, please send those to support@railsmachine.com.
Posted Feb 22, 2021 - 08:58 EST
Monitoring
The packet loss and intermittent outages earlier today were caused by an attacker performing a concentrated DDoS attack on one of the customers in our shared cloud. The incident and its logs have been reported to Federal Authorities, and we are continuing to monitor the situation and to mitigate additional attempts. If you have any questions, please send them to support@railsmachine.com, and we will update this incident with any additional information as it becomes available.
Posted Feb 21, 2021 - 19:01 EST
Identified
We have isolated the cause of the packet loss. Our infrastructure has recovered at this time, though we are continuing to completely resolve the situation. Please continue to monitor this incident for further updates.
Posted Feb 21, 2021 - 14:42 EST
Investigating
We are currently experiencing packet loss at our Atlanta datacenter. We are investigating and will update when resolved.
Posted Feb 21, 2021 - 12:38 EST
This incident affected: Zayo (Data Center) Network and Rails Machine Network.