Network connectivity issues
Incident Report for Rails Machine
Resolved
Our Network service provider has confirmed that one of their peering links was temporarily interrupted around midnight. Please let us know if you're still seeing any problems/issues with services or if you have any questions by emailing support@railsmachine.com.
Posted about 2 months ago. Jun 27, 2019 - 01:59 EDT
Monitoring
At present, this appears to have been an issue upstream and outside of our infrastructure. We're working with our network provider now and awaiting more information. Services were restored soon after the initial alert. We continue to investigate and will provide additional info as it becomes available.
Posted about 2 months ago. Jun 27, 2019 - 01:33 EDT
Investigating
We're experiencing intermittent network connectivity in Atlanta and are investigating now.
Posted about 2 months ago. Jun 27, 2019 - 00:21 EDT
This incident affected: Rails Machine Network.