Data Center Wide Power Outage
Incident Report for Rails Machine
Resolved
The incident has been resolved. We will reach out with additional details, as well as how they plan to prevent this going forward as soon as we receive it from Zayo.
Posted over 1 year ago. Nov 12, 2016 - 17:06 EST
Update
Some of our equipment was damaged by this outage. That equipment has been replaced, and we are getting the last of the servers back online now. We appreciate your patience as we continue to work towards restoring service. Please reach out to support@railsmachine.com if you're still experiencing an outage or degradation of service, or if you have any other questions. We will send all customers a more detailed post-mortem once we've received that information from Zayo.
Posted over 1 year ago. Nov 12, 2016 - 11:09 EST
Identified
We are still actively working to bring all services back online as quickly as possible.
Posted over 1 year ago. Nov 12, 2016 - 05:07 EST
Update
There was a data center wide power outage and generator failure at the datacenter. We are actively working Zayo to restore services as quickly as possible.
Posted over 1 year ago. Nov 12, 2016 - 00:33 EST
Investigating
We are investigating network connectivity issues to the datacenter. We will provide more details as they are available.
Posted over 1 year ago. Nov 11, 2016 - 22:56 EST