Emergency Switch Replacement
Incident Report for Rails Machine
Resolved
The maintenance has now been completed.
Posted 2 months ago. Apr 07, 2018 - 14:44 EDT
Identified
A very small number of customer servers may experience two momentary lapses in connectivity today as we replace a failing switch in our data center. Both instances should recover in less than 1m each. If you experience any additional problems, please notify our on-call staff at support@railsmachine.com.
Posted 2 months ago. Apr 07, 2018 - 12:48 EDT