Increased Error Rates to S3
Incident Report for Rails Machine
Resolved
Amazon S3 in US-EAST-1 has recovered. Applications relying on this service should be returning to normal operation now. The S3 issues affected several other Amazon Web Services so if your application is communicating with a service hosted on AWS you may still be experiencing problems. However, these remaining issues are being resolved by Amazon. Additional information and updates are available from Amazon: http://status.aws.amazon.com
Posted over 1 year ago. Feb 28, 2017 - 17:53 EST
Monitoring
US-EAST-1 Region is now experiencing increased error rates for Amazon S3 requests. Applications relying on this service may be experiencing issues at present. Additional information and updates available from Amazon : https://status.aws.amazon.com/
Posted over 1 year ago. Feb 28, 2017 - 13:19 EST