Scheduled Maintenance - January 8th 2017
Incident Report for Rails Machine
Resolved
The small amount of remaining issues have all been resolved, and our upgrade is now completed. If you're still experiencing any interruptions in service, or if you have any questions, please reach out to us at support@railsmachine.com. Thanks!
Posted over 1 year ago. Jan 08, 2017 - 03:11 EST
Update
The final cutover went well, but we are still working through a few edge cases with a small number of customers. If you are still having an issue, please send a support request to support@railsmachine.com
Posted over 1 year ago. Jan 08, 2017 - 01:09 EST
Monitoring
Just a reminder that we will be entering our second scheduled maintenance window soon. We will post updates as necessary, but some network interruptions are expected.
Posted over 1 year ago. Jan 07, 2017 - 23:42 EST