Network Connectivity
Incident Report for Rails Machine
Resolved
Zayo network engineers have advised the issue has been resolved. We are awaiting an RCA at this time. Please reach out to support@railsmachine.com for more information.
Posted about 2 years ago. Jun 10, 2016 - 01:54 EDT
Monitoring
Connectivity has been stable for nearly an hour. We are awaiting an RCA from our data center at this time, and will post it as soon as possible. Please contact support@railsmachine.com with any problems or questions.
Posted about 2 years ago. Jun 10, 2016 - 00:59 EDT
Investigating
We are currently investigating intermittent connectivity issues into our data center, and will update as soon as we have more information.
Posted about 2 years ago. Jun 09, 2016 - 22:48 EDT