Datacenter Outage
Incident Report for Rails Machine
Resolved
We continue to monitor our core router and expect no further operational issues at this time.
Posted Jan 11, 2015 - 17:21 EST
Monitoring
We believe the core router instability we just experienced is related to, but not caused by, today's outage. We've resolved the issue that caused the immediate outage, and will continue to monitor the equipment in conjunction with our vendor's support team.
Posted Jan 11, 2015 - 13:51 EST
Investigating
We are experiencing an unexpected outage and are investigating.
Posted Jan 11, 2015 - 13:11 EST