Major outage
Incident Report for Rails Machine
Resolved
Zayo reports that the data center is now back on utility power without incident. If you're still experiencing any issues with your service, or have any questions, please reach out to us at support@railsmachine.com
Posted 11 months ago. Sep 12, 2017 - 15:10 EDT
Update
At this time the entire data center is running on generator power, and service to all customers has been restored. Zayo has their power vendor on-site to help prevent this from happening during the transfer back to shore power. If you're still having any issues, please reach out to us at support@railsmachine.com.
Posted 11 months ago. Sep 11, 2017 - 22:48 EDT
Monitoring
Nearly all customers have returned to normal operation. Zayo has their power vendors onsite investigating the failure and will update us as soon as possible. If you're still experiencing an outage or problem with your environment, please reach out to support@railsmachine.com
Posted 11 months ago. Sep 11, 2017 - 19:35 EDT
Update
Power was restored, and we are currently bringing all infrastructure back online as safely and expediently as possible. We will update with more information as it becomes available.
Posted 11 months ago. Sep 11, 2017 - 17:31 EDT
Investigating
We are investigating an outage caused by Hurricane Irma. The datacenter switch to generator power a couple hours ago due to a power interruption and it has been holding steady until a major connectivity event starting at 4:15PM EDT. We are working with Zayo to identify the cause of the outage and get everything back online as quickly as possible.
Posted 11 months ago. Sep 11, 2017 - 16:26 EDT