Network Connectivity Issues
Incident Report for Rails Machine
Resolved
This incident has been resolved. Customers may contact us at support@railsmachine.com with any questions, or to request an RCA.
Posted about 2 years ago. Apr 19, 2016 - 11:37 EDT
Investigating
We have received reports of network connectivity issues to the data center. We are investigating the cause and working with Zayo to mitigate the issue as quickly as possible.
Posted about 2 years ago. Apr 19, 2016 - 08:29 EDT