Network Interruption
Incident Report for Rails Machine
Resolved
Our network operations center's maintenance window is now over. Please email support@railsmachine.com if you have any questions or would like us to follow up with more information after we've received the Incident Report.
Posted 10 months ago. Jan 03, 2019 - 04:01 EST
Monitoring
Our network provider has advised that they do not expect additional interruptions and their maintenance window ends at 4am. We will continue to standby in the meantime and provide updates should they become necessary.
Posted 10 months ago. Jan 03, 2019 - 03:00 EST
Identified
Our Network Operations Center has advised an unexpected outage has occurred during routine maintenance. They've rolled back the change and are continuing to investigate, however services should have returned to normal in the meantime.
Posted 10 months ago. Jan 03, 2019 - 00:50 EST
Investigating
We are currently experiencing a problem with portions of our network connectivity in the Atlanta Data Center. We are investigating with our Provider now and will provide updates as they become available.
Posted 10 months ago. Jan 03, 2019 - 00:38 EST