Network Connectivity Issues
Incident Report for Rails Machine
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 23, 2016 - 10:46 EDT
Investigating
Our monitoring systems have detected a network connectivity interruption at the datacenter. We are investigating the cause of the issue and will provide updates as soon as they are available. As of right now connectivity is restored but we are working to ensure there aren't further interruptions today.
Posted almost 2 years ago. Aug 23, 2016 - 07:22 EDT