Network Connectivity Issues
Incident Report for Rails Machine
Resolved
We have detected no connectivity issues for the past 90 minutes. The issue was caused by an upstream network provider and only affect some routes in and out of the datacenter. In particular, connections between the datacenter and AWS US East and Google's APIs may have been affected during this time. If you experience any further interruptions please contact support@railsmachine.com.
Posted over 2 years ago. Jul 15, 2016 - 12:00 EDT
Investigating
Our monitoring systems have detected network connectivity issues at the Atlanta datacenter. We are working with Zayo to identify the cause of the problem and resolve it as quickly as possible.
Posted over 2 years ago. Jul 15, 2016 - 10:10 EDT