Network Connectivity
Incident Report for Rails Machine
Resolved
Zayo has advised that a switch failure upstream from our equipment and the subsequent failover was responsible for today's outage. Please contact support@railsmachine.com with any questions, or for more information.
Posted over 2 years ago. May 04, 2016 - 13:10 EDT
Monitoring
Zayo has advised this was an issue localized inside the Atlanta Datacenter that has now been resolved. We are awaiting follow up documentation at this time. We will provide additional information as soon as it becomes available.
Posted over 2 years ago. May 04, 2016 - 12:29 EDT
Investigating
We are currently investigating an outage in our Atlanta Data center.
Posted over 2 years ago. May 04, 2016 - 11:50 EDT