Zayo Scheduled Maintenance Overnight
Incident Report for Rails Machine
Resolved
The maintenance was completed without incident.
Posted 6 months ago. Feb 03, 2017 - 06:01 EST
Monitoring
Zayo will be performing scheduled maintenance on their Main Power Circuits beginning at 9pm tonight and ending at 5am tomorrow morning. Per Zayo : "During the maintenance window listed above, zColo Operations will be working with our critical power vendor to shift loads from the existing UPS, to a brand new UPS. There is always risk involved when transferring critical power, but we do not anticipate any impact to your services." RM Staff will be on-site as an added precaution in the event of an unexpected outage to hasten recovery.
Posted 6 months ago. Feb 02, 2017 - 19:05 EST